Partial gridBox EEBus connectivity issues

Incident Report for gridX GmbH

Postmortem

A release of one our EEBUS-related components caused a temporary impact on monitoring & controlling capabilities of EEBUS-connected assets.

Add short summary for public consumption here. It should contain the same points as the first section minus internal details.

Root Cause

The release caused an overload of requests to our device management system which prevented the proper startup of the EEBUS component.

Resolution

The release was reverted and then rolled out step by step again, preventing repeated overloading.

Action Items

We already improved our rollout process by staggering the offending requests over a longer period of time during releases.

Posted Mar 02, 2026 - 16:17 CET

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 16:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 15:49 CET

Identified

A limited number of assets that are connected via EEBus currently are not properly connected to gridBoxes and may show as offline. We have identified the issue and are working on a solution.
Posted Feb 11, 2026 - 15:12 CET
This incident affected: Private gridBox API.