User creation temporarily not possible

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 13:00 CET

Update

The system is still recovering
Posted Nov 04, 2025 - 12:48 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 12:45 CET

Identified

We are experiencing issues creating users. A fix is already being deployed and will be in effect shortly.
Posted Nov 04, 2025 - 12:38 CET
This incident affected: Frontend and Public API.