Raw measurement processing delay
Incident Report for gridX GmbH
Resolved
We faced a delay in raw measurement processing caused by a performance degradation in our hot storage. No data was lost but historical (aggregated) data and access to raw measurements through our API were unavailable between 4PM CET until roughly 5PM CET.

This has resolved now and all raw measurements should be available through our API again.

The gap in historical (aggregated) data is being backfilled and should be available as expected shortly.

Update: All backfills have been completed since 5:29PM CET.
Posted Mar 26, 2024 - 16:00 CET