Database issues
Incident Report for gridX GmbH
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 14:54 CET
Monitoring
A fix has been implemented. We are monitoring the system and the backfill of historical data.
Posted Nov 28, 2023 - 14:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 13:54 CET
Investigating
API performance is degraded again. We're investigating this issue.
Posted Nov 28, 2023 - 13:29 CET
Update
We are proceeding with the backfill for the historical data for the time of the incident which might take some time. Once this is done, we will consider this incident resolved.
Posted Nov 28, 2023 - 12:01 CET
Monitoring
A fix has been implemented and we are monitoring the results. Historical measurement data from the last 2 hours might not be up to date yet.
Posted Nov 28, 2023 - 11:53 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 11:34 CET
Update
We are continuing to investigate this issue.
Posted Nov 28, 2023 - 10:38 CET
Update
API is heavily degraded in performance, but available. We're continuing to investigate this issue.
Posted Nov 28, 2023 - 10:01 CET
Investigating
We are currently investigating this issue.
Posted Nov 28, 2023 - 09:55 CET
This incident affected: Frontend, Public API, and Private gridBox API.