We have recovered to processing the most recent data, backfills for historic data are ongoing while we monitor system performance.
Posted Nov 07, 2024 - 13:53 CET
Update
We are currently experiencing a disruption in our data processing and calculating pipeline. The impact is limited to aggregations (e.g. live and 15 minute aggregations) and availability of user facing measurement data. Forecasting is functioning but quality might be marginally impacted by lower data availability. There is no impact on EMS functionalities. We are currently not aware of any data loss and we are in the process of catching up to the tip of most recent data.
Posted Nov 07, 2024 - 12:52 CET
Identified
The issue has been identified and a fix is being implemented.