Affected gridBoxes and their assets are now back online, Time of Use is running again. We will keep monitoring.
Posted Feb 19, 2026 - 15:29 CET
Update
A fix is being deployed.
Posted Feb 19, 2026 - 15:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2026 - 14:24 CET
Identified
The issue has been identified, we are working on a fix.
Posted Feb 19, 2026 - 14:08 CET
Investigating
A portion of our gridBoxes and their associated assets are displayed as offline in Xenon/Phoenix and via API. The boxes are in reality fully functional, however Time of Use is affected. We are investigating a potential root cause, from what we think is a faulty release.