Live View is not showing batteries

Incident Report for gridX GmbH

Postmortem

An update to the calculator service resulted in batteries being excluded from the live view for approximately one hour, from 14:45 CEST to 15:45 CEST.

Resolution

A fix was quickly deployed and the issue was resolved.

Action Items

  • Added a new component for the Live View to track it’s status explicitly
Posted Oct 06, 2025 - 17:26 CEST

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 15:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2025 - 15:44 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 06, 2025 - 15:31 CEST
This incident affected: Platform Components (beta) (Measurement aggregation).