Data Processing Delay
Incident Report for gridX GmbH
Resolved
Historical data has been recalculated for all resolutions (15m, 1h, 1 day, 1 week and 1 month).
Posted Jan 30, 2024 - 14:27 CET
Update
Historical data in 15-minute resolution is now up to date. We are finalizing the recalculation of historical data in larger (e.g. hourly) resolutions.
Posted Jan 26, 2024 - 11:46 CET
Update
We have completed the ingestion of raw data and are proceeding with the backfill of aggregated measurements for that time range.
Posted Jan 24, 2024 - 13:06 CET
Update
Live view is available again. We're now monitoring the backfill of raw data which is proceeding at increased speed.
Posted Jan 23, 2024 - 20:11 CET
Update
Live view is still unavailable. We're working on resolving that issue.
Posted Jan 23, 2024 - 18:44 CET
Update
In order to speed up the backfill, live view will be interrupted temporarily now. We expect this impact to take no longer than 30 minutes.
Posted Jan 23, 2024 - 18:01 CET
Update
We are still working on processing the delayed data. As part of this, we temporarily stopped parts of the processing around 18:15 yesterday, meaning that no new historical data is available in API or Frontends after this point at the moment. We're working with high pressure on resuming this while continuing to process the older data. Live view and other functionalities remain unaffected.
Posted Jan 23, 2024 - 11:05 CET
Update
We have addressed the root issue and are now working on processing the delayed data.
Posted Jan 22, 2024 - 13:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2024 - 10:04 CET
Investigating
We are currently investigating an incident processing data, starting on January 19th at 9:30 am CET.
Posted Jan 22, 2024 - 09:41 CET
This incident affected: Frontend and Public API.