Systems created through cloud connector starting from March 6th. are not being controlled at the moment.

Incident Report for gridX GmbH

Resolved

The fix has proven effective, all affected systems have recovered.
Posted Mar 09, 2026 - 10:28 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 09, 2026 - 09:54 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 09:45 CET
This incident affected: Platform Components (beta) (Cloud-to-Cloud integration).