Newly migrated cloud EV systems are not being optimised

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
All data has been fixed.
Posted Mar 04, 2026 - 17:23 CET

Monitoring

A fix was deployed and we are monitoring the results.
The migrate endpoint is working normally again.
Posted Mar 03, 2026 - 15:41 CET

Update

The problem was isolated, affecting only the a small subset of users migrated today.
We are preparing to deploy the fix tomorrow.
We are preparing a script to fix the data that was ingested wrongly on our database.
Posted Mar 02, 2026 - 17:57 CET

Update

The fix is being tested on staging.
The bug affected the migration endpoint.
The impact was identified as only the EVs migrated this morning.
Posted Mar 02, 2026 - 15:56 CET

Identified

We have identified the issue and are working on a fix.
Posted Mar 02, 2026 - 14:59 CET

Investigating

We are currently investigating this issue.
Posted Mar 02, 2026 - 14:33 CET
This incident affected: Platform Components (beta) (Cloud-to-Cloud integration).