Elevated error rates applying residential charging station control commands

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 14:33 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 12:30 CET

Update

Starting from March 18th, 15:00, in cases where the EVCS does not match the behavior expected from the controlling EMS, subsequent optimization will be sub-optimal. We have seen cases in which the battery discharged to the grid when EVs where connected in this scenario.
Posted Mar 23, 2026 - 11:51 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2026 - 11:45 CET
This incident affected: Private gridBox API.