14a EnWG partial outage

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 16:22 CET

Monitoring

A fix has been implemented, it is again possible to activate or deactivate the 14a EnWG feature for individual assets.
We will continue to monitor.
Posted Feb 23, 2026 - 16:08 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 23, 2026 - 15:57 CET

Identified

It is currently not possible to activate or deactivate the 14a EnWG feature for individual assets.
We have identified the root cause and are working on a solution.
Posted Feb 23, 2026 - 15:56 CET
This incident affected: Frontend, Public API and Platform Components (beta) (Asset inventory management).