Historical measurement aggregation is very slow

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 11:37 CET

Identified

We have identified the issue and we should be processing historical measurements again. We will backfill missing data.
Posted Mar 12, 2026 - 10:15 CET

Investigating

Since 2:30 am this morning, historical measurement aggregation is very slow. It's caught up to 5:30, but we are falling further behind. We are investigating the issue.
Posted Mar 12, 2026 - 09:42 CET
This incident affected: Platform Components (beta) (Measurement aggregation, Measurement API).