Webhook Delivery Delay

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 17:10 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2025 - 17:10 CEST

Identified

We are experiencing delayed webhook deliveries again and are expediting the implementation of a long term fix.
Posted Oct 07, 2025 - 16:29 CEST
This incident affected: Platform Components (beta) (Webhook Delivery).