We are continuing to monitor for any further issues.
Posted Oct 13, 2025 - 10:14 CEST
Monitoring
A short downtime of an internal component lead to measurements being ingested less rapidly than usual. From 9:35 to 9:50, some live measurements were delayed, and some gridBox LEDs were showing red. A small number of systems might have wrongly been shown as offline as an effect.
Posted Oct 13, 2025 - 09:50 CEST
This incident affected: Platform Components (beta) (Measurement ingestion) and Private gridBox API.