Data Processing Delay
Incident Report for gridX GmbH
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 16:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2024 - 10:51 CET
Identified
At 6:55 am CET this morning, we experienced an incident processing data,. We have addressed the root issue and are now working on processing the delayed data. Historical measurements between 7am and 10:45am may be missing or inaccurate.

We have completed the ingestion of raw data and are proceeding with the backfill of aggregated measurements for that time range.
Posted Mar 06, 2024 - 10:51 CET
This incident affected: Frontend and Public API.