Reduced number of gridBox measurements and EMS decisions

Incident Report for gridX GmbH

Resolved

This issue is resolved.
Mitigating the original issue brought back the monitoring part for Enphase inverters, but left EMS capabilities inactive.
This was resolved with a subsequent fix. Since then both monitoring and EMS capabilities are back for the affected inverters.
We'll publish a post-mortem as soon as we've processed all information.
Posted Mar 27, 2025 - 17:26 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 15:25 CET

Identified

We've identified a race condition within the Enphase driver and are working on a hot fix to bring those systems up again. Systems using a different configuration appear to be unaffected.
Posted Mar 27, 2025 - 15:07 CET

Investigating

We are currently investigating an issue within our edge infrastructure
Posted Mar 27, 2025 - 14:52 CET
This incident affected: Platform Components (beta) (Measurement ingestion).