We are continuing to monitor for any further issues.
Posted Nov 12, 2024 - 17:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 16:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 15:20 CET
Investigating
We are currently experiencing a disruption in our data processing and calculating pipeline. The impact is limited to aggregations (e.g. live and 15 minute aggregations) and availability of user facing measurement data.
Posted Nov 12, 2024 - 15:20 CET
This incident affected: Platform Components (beta) (Measurement processing, Measurement aggregation).