Data Processing Delay
Incident Report for gridX GmbH
Resolved
We have completed the ingestion of raw data and historical data has been recalculated for all resolutions (15m, 1h, 1 day, 1 week and 1 month).
Posted Feb 15, 2024 - 09:05 CET
Update
We are still working on processing the delayed data.
Posted Feb 14, 2024 - 08:48 CET
Update
We have addressed the root issue and are now working on processing the delayed data.
Posted Feb 13, 2024 - 18:33 CET
Update
Live and Historical data are being processed. Raw measurements received since 14:00 are currently not available through the API.
Posted Feb 13, 2024 - 15:22 CET
Identified
We are currently investigating an incident processing data, starting on February 13th at 14:00 CET. The issue has been identified and a fix is being implemented.
Posted Feb 13, 2024 - 15:21 CET
This incident affected: Public API.