Appliance information out of sync
Incident Report for gridX GmbH
Resolved
The incident has been resolved.
Out of sync appliances are in sync again.
No data has been lost.
Posted Mar 14, 2024 - 16:34 CET
Investigating
We are currently investigating an issue causing out of sync data on a limited amount of appliances. Appliance measurements and other optimization related functionalities are not affected.
Posted Mar 14, 2024 - 15:25 CET
This incident affected: Frontend and Public API.