Webhook Delivery Outage

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 15:39 CEST

Monitoring

Between 04:20 and 08:02, no events were delivered to webhook subscriptions.
No events were lost and have been delivered delayed. As of 09:30, event processing and delivery has caught up, there is no delivery delay expected anymore.
Posted Oct 07, 2025 - 13:26 CEST
This incident affected: Platform Components (beta) (Webhook Delivery).