Device connection issues
Incident Report for gridX GmbH
Resolved
This incident has been resolved. Possible gaps in historical data during this time frame will be automatically recalculated and filled until tomorrow morning.
Posted Mar 26, 2024 - 13:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 13:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 13:21 CET
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 13:16 CET
This incident affected: Private gridBox API.