Historical data unavailable

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Jun 02, 2023 - 18:39 CEST

Monitoring

We've identified the issue and released a fix. Systems are currently recovering and we're monitoring the situation closely
Posted Jun 02, 2023 - 17:40 CEST

Investigating

We are currently investigating the issue.
Posted Jun 02, 2023 - 16:48 CEST
This incident affected: Public API.