Flex Layer is experiencing issues - no constraints being sent

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 14:00 CET

Monitoring

The issues have been resolved and the flex layer is back to normal. We will continue to monitor.
Posted Feb 02, 2026 - 10:54 CET

Identified

An external AWS database services is degraded and therefore causing performance issues.
Posted Feb 02, 2026 - 10:54 CET

Investigating

We are currently investigating this issue.
Posted Feb 02, 2026 - 10:31 CET
This incident affected: Platform Components (beta) (Flex Layer).