Measurement aggregation impacting Historical data

Incident Report for gridX GmbH

Resolved

The backfill was completed successfully. No data was lost. Operations are back to normal since 9am
Posted Feb 10, 2026 - 10:35 CET

Monitoring

We are monitoring the data backfill.
Posted Feb 10, 2026 - 09:44 CET

Update

We have mitigated the issue and historical data is being aggregated again. We are working on processing the data between 2:30am and 9am and expect the data to be backfilled in a few hours. No data has been lost.
Posted Feb 10, 2026 - 09:36 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2026 - 08:49 CET

Investigating

Since 3:30 this morning, we are experiencing issues with measurement aggregation affecting the historical data. We are investigating.
Posted Feb 10, 2026 - 08:10 CET
This incident affected: Platform Components (beta) (Measurement aggregation).