Login problems

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 10:33 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 09:36 CEST

Monitoring

Our upstream provider has implemented a fix and we are seeing less errors. We continue to monitor this issue.
Posted Jun 21, 2022 - 09:36 CEST

Update

Logins on user dashboards can also be affected. Errors seems to be related to a failure of our third-party authentication provider.
Posted Jun 21, 2022 - 09:04 CEST

Investigating

We're investigating reports of failed login attempts on the XENON dashboard.
Posted Jun 21, 2022 - 08:55 CEST
This incident affected: Frontend.