Incomplete historical data for a small number of systems
Incident Report for gridX GmbH
Resolved
This incident is resolved, and the historical data will be restored in the next couple of hours.
Posted Nov 25, 2022 - 17:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 16:53 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 15:37 CET
Investigating
We are currently investigating this issue.
Posted Nov 25, 2022 - 15:05 CET
This incident affected: Frontend.