Backend issues
Incident Report for gridX GmbH
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 17:22 CET
Monitoring
We have implemented short-term measures to improve performance, and are not observing a degradation at the moment. We're continuing to closely monitor the situation while working on additional measures.
Posted Nov 30, 2023 - 12:05 CET
Update
We're seeing regular periods of heavily degraded performance, followed by periods of normal operation. We're continuing to investigate this issue.
Posted Nov 30, 2023 - 11:27 CET
Investigating
We are currently investigating this issue.
Posted Nov 30, 2023 - 11:04 CET
This incident affected: Frontend, Public API, and Private gridBox API.