gridBox Connection Issues

Incident Report for gridX GmbH

Resolved

All systems are operational and metrics look as expected. We'll still continue monitoring for a while, though.
Posted Jul 08, 2025 - 15:21 CEST

Update

The deployment has been rolled back, connection issues are resolved.
We continue monitoring.
Posted Jul 08, 2025 - 15:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2025 - 15:12 CEST

Identified

A faulty deployment briefly caused interruptions in the communication of gridBoxes with the cloud.
Posted Jul 08, 2025 - 15:05 CEST
This incident affected: Public API and Private gridBox API.