We have completed our maintenance window and all services are operational again.
Posted Apr 15, 2025 - 20:01 CEST
Completed
The scheduled maintenance has been completed.
Posted Apr 15, 2025 - 20:00 CEST
Verifying
Database switchover has been completed, we are back online. We are verifying that the changes have successfully applied and our services are stable.
Posted Apr 15, 2025 - 19:54 CEST
Update
We are scaling in our services again while we move the traffic to our new database, we expect a downtime of a few minutes.
Posted Apr 15, 2025 - 19:42 CEST
Update
DB instance upgrade completed. We are moving forward now to shifting traffic to new database.
Posted Apr 15, 2025 - 19:38 CEST
Update
We are scaling in our services to apply the instance upgrade, meaning our services will not be unavailable for a short while. After the upgrade has been completed we will scale back up.
Posted Apr 15, 2025 - 19:17 CEST
Update
We are upgrading the database instance now and are expecting up to a few minutes downtime.
Posted Apr 15, 2025 - 18:24 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2025 - 18:00 CEST
Scheduled
We will upgrade the engine versions of our inventory databases to the most recent versions for increased stability and performance. We will update and increase the compute instance types to better match current load patterns. Additionally, we will move traffic related to assets/appliances over to a new database. During the maintenance window, you will experience two brief (a few minutes) interruptions of our services.
Posted Mar 25, 2025 - 13:48 CET
This scheduled maintenance affected: Frontend, Public API and Platform Components (beta) (Asset inventory management, Measurement API, Backend HTTP API, Backend gRPC API).