Some DER Clusters not visible between 15:00 and 19:00.
Incident Report for gridX GmbH
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 20:43 CET
Monitoring
For a brief period of time, some DER clusters were not visible by the accounts owning them.
No data has been lost.

A fix has been implemented; we're monitoring the system's behavior.
Posted Feb 19, 2024 - 20:31 CET
This incident affected: Public API.