gridBox Connection Issues

Incident Report for gridX GmbH

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:26 CEST

Monitoring

An update rolled out to all gridBoxes in the field caused an unexpected spike in traffic.
We scaled up and out to cope with the additional load.
Posted Sep 03, 2025 - 10:15 CEST

Investigating

We are currently investigating this issue.
Posted Sep 03, 2025 - 10:12 CEST
This incident affected: Frontend.