Increased number of inverter status change events for Sungrow and SolarEdge assets

Incident Report for gridX GmbH

Resolved

Event emissions are back normal levels. We're in contact with OEMs to investigate further.
Posted Nov 13, 2025 - 10:11 CET

Monitoring

We are experiencing elevated numbers of inverter status change events for Sungrow and SolarEdge assets. In case you have subscribed to those as either Email or Xenon Dashboard notifications or as Webhooks, you'll receive more events than usual.

Our systems are stable, we're closely monitoring, and will investigate further tomorrow during business hours.
Posted Nov 12, 2025 - 19:38 CET
This incident affected: Frontend and Platform Components (beta) (Webhook Delivery).