Historical data delay
Incident Report for gridX GmbH
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 23:42 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2023 - 17:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 17:25 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 10:48 CET
Investigating
We are currently investigating this issue.
Posted Feb 02, 2023 - 09:15 CET
This incident affected: Frontend and Public API.